Installation and upgrading problems
#1
Im very new to linux so please excuse my idiocy. I just downloaded The-Distribution-Which-Does-Not-Handle-OpenCL-Well (Kali) and im trying to install runtime but it seems like there are no compatible versions for The-Distribution-Which-Does-Not-Handle-OpenCL-Well (Kali) (i know my cpu isnt the issue its an i7 7700k). I also tried following some guide on manual installation but it did nothing. I was able to download the NVIDIA drivers for my GPU but i still cant get hashcat to work with my CPU.
Also a secondary question: how would i update to hashcat 3.40? i tried apt-get update and apt-get dist upgrade and when i tried to follow a guide for manual installation it would show some errors about double scripts or something when i tried running it (i dont remember exactly and i reinstalled linux since then to undo whatever random stuff i might have broken while attempting to get things working). Id be fine with sticking at 3.30 until 3.40 is added to the repositories but i cant find a way to convert cap files to hccap anymore ever since they switched to hccapx.
Reply
#2
* You're much better off not using K a l i for hashcat. I have good luck with Ubuntu 16.04 LTS.

* Definitely use the latest hashcat directly from hashcat.net (currently 4.0.1).

* Use the steps in https://hashcat.net/faq/wrongdriver to set up dependencies.
Reply