R9 280X (Tahiti)
Hey guys!

I've been using an R9 280X and 290X together for quite sometime now.
Recently I've upgraded from Hashcat 3.40 to 3.50, and since then, my 280X is not recognized.
I am using Ubuntu 16.04, and have the AMD GPU pro 16.40 installed.
Hashcat runs perfectly with the 290X.
When I run lspci, it shows the 280X.
Concluding the above, I suspect the AMD drivers are fine, because 290X runs fine, also I don't think of hardware issues, because 280X worked before upgrading to 3.50
I have to tell, that since 3.30, I had to add the option --force, but still it worked like a charm, now it won't work even with --force.
Should I switch back to 3.40?
BTW: I know AMD cards aren't preferred, I know it consumes twice as much as NVIDIAs, also I know 280X is considered an old AMD card, yet it worked perfectly for years, so I don't want to abandon it, if not necessary! Smile
Im pretty sure that AMD dropped support for the 280x. When i try and lookup drivers for the 280x using ubuntu, the last release was from late 2015
Thanks for the reply!
I'm sorry to see evidence of AMD slowly declining..
As Evilmog said: "Their drivers suck... They've got like one driver developer working in China like two days a week.."
Anyway, I guess I'll return to my old setup with the '--force' option, although not sure how or why, but it worked..