Hashcat cant find my GPU
Ok so, i have amd hd 6870 and intel xeon 5440 and when i tried to benchmark hashcat i got error saying i dont have anything that supports opencl (sorry i cant remember exactly what it was but the problem was i didnt have open cl driver) BUT i have Crimson Edition 16.2.1 Beta so it should work. Anyway i read somewhere i need to install
Catalyst Software Suite so i did, and still nothing. then i installed amd sdk and finally gpu caps viewer showed i have opencl so i ran hashcat onice agan and it recognizes only my cpu. Wat do?
Theoreticaly it should work only with crimson am i doing something wrong?

EDIT Also i have second gpu installed (gt610) for additional monitors but i clean uninstalled nvidia driver to make sure thats not the problem.

Oh and im using windows because linux and gpu drivers hate me :/

Attached Files
.png   2017-08-09 03_44_12-Administrator_ C__Windows_system32_cmd.exe.png (Size: 4.82 KB / Downloads: 2)
Radeon HD 6870 is a VLIW5 GPU. AMD dropped support for all VLIW architectures a couple years back.
So there is nothing i can do to make opencl work?
Well, that should be very obvious. There are only 2 possibilities:
1. either you mess around with setting up a system that uses ancient drivers/hashcat/windows (this is not supported by the drivers manufacturers and also you won't get support and new features/bug fixes from hashcat) or
2. you invest money to buy a modern system (good thing is that you probably "only" need to swap the GPUs, but it depends on your other components like PSU etc)