Hi guys, thanks in advance.
Hi guys i have a strange problem.

I'm trying to use the soft for fist time and i'm trying to decript a bcrypt key.

after many attempts with a random hash i tryed to use my firs one dicctionary with my key, only for know if all works fine, or is my fault because i'm doing somethng wrong because is my fist time.

And surprise !! with my key works fine, no problem and decrypt the key, perfect...

Now i start to trywith other key and doesn't found....

Okay i try to launch the same command of before saved in a *.cmd file, ready for doble click and launch.

And now not works with the same word worked before, i tryed to clean the log file and the potfile, but did't works.

Is like i have any syntax problem, but is the same *.cmd worked the last time, and after try to write again and many tryes, i don't found the solution.

i thought is like a some log file in some place, but i tryed to copy a new clean zip file, , put my clean files (hash,dictionary, and outputfile) but does't works.

somebody can help me to try to solve this issue.

this is my sintaxis.
hashcat64.exe -m3200 -a1 -o cracked.txt hash.txt word.txt

and this the answer of hashcat.
Usage: hashcat64.exe [options]... hash|hashfile|hccapxfile [dictionary|mask|directory]...

Try --help for more help.

Thanks in advance for your time.
doesn't a1 require two dicts?
(12-20-2017, 07:18 PM)undeath Wrote: doesn't a1 require two dicts?

I think not, at least the last time works with just one
For -a 1 you need 2 wordlists
(12-21-2017, 10:46 AM)atom Wrote: For -a 1 you need 2 wordlists

okay, thank u very much !!!