Stuck while Dictionary chache building
Hi, I have been using Hashcat on my pc for some time now. However, for the past two months, I am not able to use the application. Every time I run Hashcat with big wordlists ( around 15 to 13 GB )the application gets stuck in ' Dictionary cache building ..... (particular %) and does not go further. the percentage is constant for each word list suppose I use the 15gb wordlist from Crackstation, it gets stuck with 24.61 % each time. it stops responding after it reaches that percentage and the window cannot be closed. I have to shut down or restart the system. and windows also informs that the drive is corrupt after I restart and asks me to scan. I have tried downloading the wordlists from different links (just to make sure that the problem is not with the list) I have cleared and formatted a drive of 300gb in my pc to make sure that the problem is not with the drive. however, when I try and use a smaller wordlist that has only 1000-5000 words. this issue does not occur.
here are the system details and here is the screenshot of the error.
System Information
Time of this report: 12/9/2019, 13:12:16
Operating System: Windows 10 Home Single (10.0)
Processor: Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz
Memory: 8192 MB RAM
Name: NVIDIA GeForce GTX 1050 Ti
Display Memory: 8051 MB
what happens if you just read the file with something like:

type crackstation.txt > nul
(12-09-2019, 04:51 PM)philsmd Wrote: what happens if you just read the file with something like:

type crackstation.txt > nul

I am totally out of phase, can you please guide me?
I tried seeing the content of the file using commands such as
" cat uniqlist.lst
  cat Super-Wpa.txt "
and it showed the contents of the wordlists, without any error.
This is the screenshot of the above told error.

PS A:\hashcat-5.1.0\hashcat-5.1.0> .\hashcat64 -m 2500 TEST.hccapx A:\realuniq.lst
hashcat (v5.1.0) starting...

* Device #1: Intel's OpenCL runtime (GPU only) is currently broken.
We are waiting for updated OpenCL drivers from Intel.
You can use --force to override, but do not report related errors.
* Device #3: WARNING! Kernel exec timeout is not disabled.
This may cause "CL_OUT_OF_RESOURCES" or related errors.
To disable the timeout, see:
nvmlDeviceGetFanSpeed(): Not Supported

OpenCL Platform #1: Intel(R) Corporation
* Device #1: Intel(R) UHD Graphics 630, skipped.
* Device #2: Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz, skipped.

OpenCL Platform #2: NVIDIA Corporation
* Device #3: GeForce GTX 1050 Ti, 1024/4096 MB allocatable, 6MCU

Hashes: 1 digests; 1 unique digests, 1 unique salts
Bitmaps: 16 bits, 65536 entries, 0x0000ffff mask, 262144 bytes, 5/13 rotates
Rules: 1

Applicable optimizers:
* Zero-Byte
* Single-Hash
* Single-Salt
* Slow-Hash-SIMD-LOOP

Minimum password length supported by kernel: 8
Maximum password length supported by kernel: 63

Watchdog: Temperature abort trigger set to 90c

Dictionary cache building A:\realuniq.lst: 3863427022 bytes (24.61%)