(12-28-2019, 11:01 PM)undeath Wrote: From what I can see it the script should be able to handle that. Make sure the output word is among the printed candidates and if not we need to figure out why it isn't.
And you were right. I double checked and I made a typo in the command. I wrote OYM instead of OXM. Thank you very much, you've been a tremendous help, everything works perfectly.  I can't thank you enough.
(12-10-2019, 07:22 PM)CHM Wrote: I'm trying to crack this MD5 hash: -- I've just read the rules, erased---
I know it is an alphanumeric sequence with two / inside and only capital letters. It's not a password though. It's supposed to look like this when decrypted: N960WVLU3DSL4.DM/N960WOYV3DSL4/N960WVLU3DSL4

I really don't know how to use the software and I desperately need your help.
When I try to use the software, I get NvAPI_GPU_GetPerfPoliciesInfo(): NVAPI_GPU_NOT_POWERED.

The hardware I am using is very modest: i5-7300HQ, GTX 1050Ti 4GB, 16GB DDR4, Windows 10 Home 1909 x64
I've tried to read the wiki but it really doesn't make much sense to me. So how can I fix my error and crack my hash? Thank you very much for your help.

(Also I would like to know if someone knows how I can automate the process. Thank you.)
(PS: I know what this hash is meant to be. How can I alternatively use a dictionary attack? I'm a total noob at this sorry)

EDIT: Trying to use another OpenCL device, I got this error which happens with the NVIDIA GPU too: No password candidates received in stdin mode, aborting.. I don't understand what it means and know what to do now. Please help.

I also encountered the same error:

cpu: G4560
Memory: 32G
GPU: GTX1080Ti
Hard Disk: Intel nvme 256G
Operating system: windows 10 1909
This problem has been bothering me for several years and has not been resolved