Some problems, first exhausted now cant find my card
Hi everyone,
first sorry for the bad thread name didn't now how to describe it in better words.
I try to break into my wlan, i capture everthing and with aircrack also find my password.
Now i want to try it with Hashcat. First i tried an MD5 example which i found in the Hashcat folder that's works (as far as i remember) fine.
Then i used the Converter on your homepage for the cap and chose then the hccap in Hashcat, changed the Hashtype to WPA/WPA2 and run it. (my pw list was added also...)

After a few second stopped Hashcat
Status exhausted and no password found (which is impossible it is the last one in the list)

I tried a some things but nothing same failure again and again. Now i did an Update of the Nvidia Driver to 296.10 but when i try now a MD5 example
ERROR: No NVidia compatible platform found

And when im trying WPA2
hash: FRITZ!Box Fon WLAN 7270, line length exception: 23
hash: «╗_Ç╔┼i╔{║N▲J¶iõ►Ül?☺♥, line length exception: 22
ERROR: No hashes loaded

Things you probably want to know
Windows 7 64bit
Passwordlist has only 103 Words and the last one is my wlan password.

For any helpful advise thank you. Smile
If your WLAN password has more than 15 characters you cannot crack it using oclhashcat. It only supports plains up to 15 charaters. (maybe this answers your first question).

With the problem after the driver update i can't help you though.
Thank you, good to know. Do you know or someone else why 15 is the maximum?

I will try later an older Driver i hope that will fix the other problem.
look like you just did not set -m 2500