Change Temperature Abort Trigger?
Hello everyone. I'm running with an old Quadro 1000M and I'm having an issue with hashcat cutting it off at 90C. I can't seem to verify by finding the Nvidia Product Page for the device, but sensors (the linux program/command) says it's safe to 120C. I was wanting to either raise the temperature abort  to 100C or disable it completely. I noticed the --gpu-temp-disable option in these forums, but it doesn't work anymore.
You must use this command --hwmon-disable
(05-08-2022, 06:37 PM)marc1n Wrote: You must use this command --hwmon-disable

Thank you very much. The command seems to be working now.
I hit 91C and it's still running!
The list of current commands is called by the hashcat --help command. Smile