Mobility HD 5650 oclHashcat-lite works but oclHashcat+ not?
Hey guys,

I have a little problem using hashcat.
I'm running Backtrack 5 RC2 with a Radeon Mobility HD 5650 (Sony Vaio Laptop) and i want to test my captured handshake whether my password stands a GPU Brute Force Attack or not.

So here is my problem:
When I'm using oclHashcat-Gui I can bruteforce md5's with oclHashcat-Lite without any Problems. My GPU seems to work perfect (i think it was 700k keys/s).
But when i run oclHashcat+(for WPA cracking) nothing seems to work.
I compiled the .cap file to .hccap with aircrack and selected it in oclhashcat+. Also i changed GPU-Devices to 1 (as i did in lite).
But now i get only the standart "screen" and it shows me the Status of my GPU and so on, but the GPU doesn't start bruteforcing. The time just raises and nothing happens. The Keys/s stays at 0.

PS: Sorry for my bad english (I'm german and I've only learned it at school)
PPS: I also tried to run oclHashcat in Windows 7 but it also didn't work (i think it didn't because of OpenCL -> First error was missing OpenCl.dll)

So hopefully you guys can help me to solve the problem.
Would be awsome.

oclHashcat-lite runs a BF by default with a default mask. oclHashcat-plus does not have such a thing, thats why you have to tell oclHashcat-plus what to do.