Special characters in salt

I have a problem when i trying to crack a password with special characters in a sha1 salt. The salt contains characters like öÏâ and spaces. I have tried to convert it to hex, but it doesnt get cracked.

What to do?

maybe the password is too strong?
I generated a new hash and salt now. This time with admin as password and a salt with just a few of the characters above.

This time i also tried both with plain salt and hex salt.

when i replace the special characters in the salt with regular characters it works.
you probably did not save the hash file with the correct charset.
i use hashcat lite and salt as hex to be extra shure about the charset.
(and from command line)

i tried a lots of times and with various combinations, but i doesnt work.
I really need help to use this salt in a crack. It looks like it contains characters from several charsets.

This is the salt in:
base64: B892KuJWEEAbJl0miSbV1Q==
hex: 07cf762ae25610401b265d268926d5d5
UTF-7: Ïv*âV@&]&‰&ÕÕ

Can someone help me verify that the utf-7 salt above is correct from the base64 conversion?
(Not missing any characters.)
i found a solution that works.

It involves the use of JtR and the episerver format(base64 hash and base64 salt). Not very fast, but it works.

I know that hashcat-plus v0.09 will have the new episerver/.net membership format feature, but since im not a beta tester yet.....