GPUs not being utilized?

We have a new Fedora box with 2 GTX 690 cards (4 GPUs). We are trying to crack a single WPA hash in a .hccap file. We know the mask of the password and are running the following command but getting almost no performance from the GPUs.

./cudaHashcat-plus64.bin -m 2500 -a 3 captureTMGwpa.hccap ?l?l?l?d?l?s?l?l

Following is the output:

Hashes: 1 total, 1 unique salts, 1 unique digests
Bitmaps: 8 bits, 256 entries, 0x000000ff mask, 1024 bytes
Workload: 16 loops, 8 accel
Watchdog: Temperature abort trigger set to 90c
Watchdog: Temperature retain trigger set to 80c
Device #1: GeForce GTX 690, 2047MB, 1019Mhz, 8MCU
Device #2: GeForce GTX 690, 2047MB, 1019Mhz, 8MCU
Device #3: GeForce GTX 690, 2047MB, 1019Mhz, 8MCU
Device #4: GeForce GTX 690, 2047MB, 1019Mhz, 8MCU
Device #1: Kernel ./kernels/4318/m2500.sm_30.ptx
Device #2: Kernel ./kernels/4318/m2500.sm_30.ptx
Device #3: Kernel ./kernels/4318/m2500.sm_30.ptx
Device #4: Kernel ./kernels/4318/m2500.sm_30.ptx

[s]tatus [p]ause [r]esume [b]ypass [q]uit => s
Status.......: Running
Input.Mode...: Mask (?l?l?l?d?l?s?l?l)
Hash.Target..: tmgwpa (70:81:05:45:4a:70 <-> 78:a3:e4:16:9c:de)
Hash.Type....: WPA/WPA2
Time.Running.: 2 secs
Time.Left....: 12 days, 23 hours
Time.Util....: 2855.2ms/135.2ms Real/CPU, 5.0% idle
Speed........: 91812 c/s Real, 112.7k c/s GPU
Recovered....: 0/1 Digests, 0/1 Salts
Progress.....: 262144/101942206080 (0.00%)
Rejected.....: 0/262144 (0.00%)
HWMon.GPU.#1.: -1% Util, 53c Temp, 38% Fan
HWMon.GPU.#2.: -1% Util, 51c Temp, 36% Fan
HWMon.GPU.#3.: -1% Util, 55c Temp, 38% Fan
HWMon.GPU.#4.: -1% Util, 50c Temp, 36% Fan

We've disabled SELinux and ensured the OS & NVIDIA drivers are up-to-date. Thanks for your help!
Any ideas on why GPU utilization is only at 1% per GPU?

if you look closely it's not 1% but -1%. This is because Nvidia restricts the GPU usage information to the developer cards only.
Thanks undeath. We were actually able to get this to show but it took a lot of arm-wrestling with BIOs config and the drivers. We did a few things like disabling integrated graphics, ensuring PCIe was 1st in boot sequence for video and reinstalled the drivers. At least it shows in Windows now. We're Linux users so we'll see if this works once we boot into Linux.
You can add --gpu-loops 4096 -n 40 to increase the performance a bit, but still, the main reason is that the gtx690 is one of the worst cards to buy for hashcracking, sorry.