oclHashcat-plus-0.10-rc3-12.8
#1
With regards to the latest plus beta, using -o and --remove with 24 or more wordlists it crashes.
Without --remove i can load 24 wordlists but it crashes on more.
So the maximium amount of wordlists that one can load is 27 using only the -m flag

tested with -m 0, -m 1500
Win7x64
2x7970

example of what crashes
Code:
oclHashcat-plus64.exe -m 0 example0.hash xaa.wl xab.wl xac.wl xad.wl xae.wl xaf.wl xag.wl xah.wl xai.wl xaj.wl xak.wl xal.wl xam.wl xan.wl xao.wl xap.wl xaq.wl xar.wl xas.wl xat.wl xau.wl xav.wl xaw.wl xax.wl xay.wl xaz.wl xba.wl
Reply
#2
Reported already:
(11-15-2012, 11:18 PM)M@LIK Wrote: - It crashes when there's more than 27 dicts in command-line, this problem started with 0.10b44 precisely (0.10b43 works just fine). It's behavior changes when playing with --session=, so they're related.

IMHO, oclHashcat-plus-0.10 still needs work to do.
Reply
#3
Ok there is a limitation there but why you don't use each dic on a separate command line (bat or bash file)? Or put all those wordlists in a folder and then point to that folder in 1 command line?
Reply
#4
because this does not resolve the persisting bug Wink
Reply
#5
The last version still doesn't set the fan speed back to normal when you stop it. oclhashcat-lite sets it back to normal but oclhashcat-plus doesn't set it back.
Reply
#6
(12-07-2012, 03:12 PM)mastercracker Wrote: Ok there is a limitation there but why you don't use each dic on a separate command line (bat or bash file)? Or put all those wordlists in a folder and then point to that folder in 1 command line?

I can confirm this.
I didn't note any problem using a command line where a folder have
more than 500 dictionaire files... Just wrote the full path folder and
no problem at all.

Same line command, for pointing dictionaires folder with hashcat
with no problems as well. Never.

This might happen if using the GUI version of hashcat, I guess...

Edited: I'm using rc2... but only noticed that kind of problem when
wrote a command line with lots of dictionaires, and that's what
GUI hascat version use to do, not sure now since I don't use it
since a long time ago.
Reply
#7
K9, could you reply with a cmdline for reproduce this bug?

Thanks,
m4tr1x

(12-09-2012, 04:22 PM)K9 Wrote: The last version still doesn't set the fan speed back to normal when you stop it. oclhashcat-lite sets it back to normal but oclhashcat-plus doesn't set it back.
Reply
#8
K9, do we want it to set the fan speed back to normal? I use MSI Afterburner and OC my card and also set the fan speed to 70% so I don't want ohc to set them back. Maybe have another gpu flag which can do this for you rather than do this as default?

Maybe:

--gpu-fan-normal
or
--gpu-fan-disable

I think --gpu-temp-disable ignores fan speed anyway but don't want ohc to start messing with my pre-set fan speeds Smile
Owner of: www.md5decrypter.co.uk
Reply
#9
The fan speed shouldn't be so high when it stops. The lite version is working perfectly and doesn't change the fanspeed when you stop it.
Reply
#10
The lots-of-wordlists bug is fixed in b2
Reply