ERROR: cuMemAlloc() 1 with GTX TITAN
considering the card JUST came out, this is to be expected.
sm_35 kernels DO exist in latest pluscat, so this is funky.
But the error is not kernel related, it has something to do with memory allocation.

I remember fzero had to rename sm_20 kernels to sm_35 kernels and it worked for him, under Linux and for K20c, but since both GPUs are the pretty much the same, it may work for you, as a temporary solution.

Okay, I've done everything for ya, just go to kernels\4318 folder and extract the contents of this archive there.

Also, is that W8 ?
What's the forceware you're using?
It's actually a friend's GPU and not mine. He's running Windows 8 with 314.09(the only drivers available for the titan atm).

I'll notify him of that archive.
Status Update: Those kernels did not work. I deleted the entire kernels folder as well. Same error. Looks like a new version of CUDA is needed or something.
Maybe, but there is no updated SDK available.
I have same problem with titan and k20 on only hashcat-plus linux but hashcat-lite linux work normaly.
Maybe you need output from debug-program eg cuda-gdb / strace etc. ?
Any update on this one? still can't put the gtx titan to any good use :p
wait for the next version.