NetNTLMv1 format
Hi. I was trying to crack a NetNTLMv1 hash and tried a lot of different hash formats but was not able to find the right one. I have tried the following:


I always get either a line-lenght exception error, a salt-length exception error or seperator unmatched. Can someone post a valid line that I can put in my hash file with the corresponding password so that I can check that everything is working (Not a "real" hash so that no one gets in trouble). Thanks.

EDIT: by salt I mean the challenge, of course.
Check this out.
(05-16-2013, 07:02 AM)Rolf Wrote: Howdy.
Check this out.
Thanks. I was actually thinking that this page should be in the wiki but I did not check lately so I was not aware of it.
I still get the Salt-length exception error using the hash provided in the wiki's hash example. Here's what's in the test.hash file:
Here's the command line:
oclhashcat-plus32.exe -a 3 --force -o found.txt -m 5500 --remove -1 ?s?d?l test.hash ?a?1?1?1?1?1
What's wrong?
This example works for me:

Seems that the wiki page has a small error (position of the double-colon). Anyone can fix that?

For other examples, please see here:
fixed, thanks
Yes. That did the trick. Thanks.