Problem on rc4
#1
Hi. Maybe someone can reproduce this. Windows 7 64 bit, catalyst 13.8b2 (bug was also on cat 13.1), 1 x 6950 + 2 x 6970. I was trying to crack OSX 10.8 hashes (From CMIYC 2013 challenge 2 pro) and even with 5 hashes, the drivers keep crashing (or at least that's my interpretation of the CMD window becoming unresponsive and unclosable). I tried other "tougher" algo like Wordpress and I can load more than 400 without any problems running the same attacks. I then tried SHA512(unix) and the computer completely freeze. I don't know if the problem is my new driver install but for the SHA512(unix), what is invoked is m1800.cayman_1307.1_1301.1.

EDIT: I have tried with -n 1 and -u 8 with the same result.
Reply
#2
Hi

This error is confirmed in RC5

1x 7970
1x 5850
Drivers: 13.4
Win7-64
BetaV: RC5

Crashes in all 'a' modes
Crashes when 1 hash is loaded, crashes when multiple hashes loaded

Hash loaded in the following format

$ml$41493$xxxxxxxxxxxx ...
Reply
#3
thanks guys, will be fixed in next rc
Reply
#4
rc6 is up, please check
Reply
#5
yep rc6 is still crashing for me. Same issue
Reply
#6
make sure to remove old *.kernel files, beta versions dont do this automatically
Reply
#7
@atom yes. I delete every single file except the key file.

Still crashing on RC7
Reply
#8
Do the example hashes also crash? http://hashcat.net/wiki/doku.php?id=example_hashes

You both are using windows, right?

Can somebody of you test the same cmd with same setup w/ linux running?
Reply
#9
sample hash is still crashing
win7x64 running 64bithashcatpllus on 13.4
Reply
#10
I can't test it right now but yes, I am on Windows 7 x64 as well (see my first post).
Reply