[split] oclHashcat-plus v0.15

I am having a problem running oclHashcat plus on my computer, I need some advice.

Error message:

D:\Program Files\oclHashcat-plus-0.15>.\oclHashcat-plus64.exe -m 2500 2W*hccap pwd*txt
oclHashcat-plus v0.15 by atom starting...

Hashes: 1 total, 1 unique salts, 1 unique digests
Bitmaps: 8 bits, 256 entries, 0x000000ff mask, 1024 bytes
Rules: 1
Workload: 16 loops, 8 accel
Watchdog: Temperature abort trigger set to 90c
Watchdog: Temperature retain trigger set to 80c
Device #1: Turks, 2048MB, 650Mhz, 6MCU
Device #1: Kernel ./kernels/4098/m2500.Turks_938.2_CAL 1.4.1741 (VM).kernel not found in cache! Building may take a while...
ERROR: clBuildProgram() -11

The graphics card on the desktop is Radeon 7570, I suspect it might not be supported? I'd hate to spend more $ on a new card since I spent all my $ on the computer already.

New computer, new to forum and new to oclHashcat, please be gentle.


HP ENVY (i7-3770, 12GB DDR3, AMD Radeon 7570 HD) with Windows 8 64-bit

oclHashcat-plus: v0.15

Catalyst version: tried both Catalyst 13.4 and 13.8 beta.
Read this, this, and, as a last measure, this.
Should help.

thanks for you kind response, woot!

I went through all the steps on your links, unfortunately it's still not working for me, even worse, I am getting this error:

ERROR: clGetPlatformIDs() -1001

another thing that I am noticing is when I run 13.4's installer, it will only install the installer, plus an "AMD HDMI audio" package. Display drivers etc aren't picking up during the setup. This is after all those uninstall/install, and driver fusion cleaning up.
-1001 means it can't find a usable opencl device.
Can't provide you any other useful info, even though I look like the Red Guy.