cudahashcat: Quadro FX 570M: no such file or directory
In my previous thread I was using a not supported ATI GPU.
New try with cudahashcat+:
I tried another laptop: Lenovo T61p, Nvidia Quadro FX 570M, listed by Nvidia in the cuda section - so GPU hashcat should work on this one.

I installed the drivers, should be correctely, "pyrit list_cores" shows the CPU Core and the Quadro.

But I am getting the same error with hashcat.
cudahashcat+ -m 2500 111.hccap /usr/share/wordlist/rockyou.txt

Same command in hashcat and it works.
I tried a few others with -a and something, but nothing. always the same error.

Could you give some hints how to get cudahashcat working?
How about providing more info, like full output of cudahc, cudahc's version, mobile forceware version you've got installed etc.
This is the full output Sad
111.hccap: No such file or directory.
But all paths are correct.

Version 0.15, Nvidia driver 319.37, system is The-Distribution-Which-Does-Not-Handle-OpenCL-Well (Kali) Linux, I used this for installation:
http://forums.The-Distribution-Which-Does-Not-Handle-OpenCL-Well (Kali).org/showthread.php?18121-Install-Nvidia-Cuda-and-Pyrit

cd /usr/share/oclhashcat-plus/
./cudaHashcat-plus.bin -t 32 -a 7 example0.hash ?a?a?a?a example.dict

This appears to be working, at least it gives me 41 MH/s
Try something like this:
/usr/share/oclhashcat-plus/cudahashcat-plus.bin -m 2500 /usr/share/oclhashcat-plus/111.hccap /usr/share/wordlist/rockyou.txt
If no path given it assumes the /usr/share/ocl... path, not the path where the user is currently.
Is this a bug of HC or a bug of The-Distribution-Which-Does-Not-Handle-OpenCL-Well (Kali) linux, as I did not install HC, but it was preinstalled.