Job Listing - Fix hashcat!
Hey Guys,

I have dilemma, and looking for someone to hire.

Need to get hashcat working, we don't necessarily have to go tru freelancer... if you prefer not to.

Did you install the nvidia drivers from apt?
Yup. It was from apt. Removed them afterwards tho!
i don't understand. in your freelancer thread you talk about following my linux server howto on the wiki... but then you're also talking about nvidia drivers? that guide is only for amd
Oh, well my cards are ATI, and I was succeed following your guide once before, but then I was apt-geting something and by mistake installed nvidia drivers, and it screwed everything up. I'm not able to reverse it, removed the nvidia stuff I installed, and reinstalled the ati drivers... aticonfig does show the cards, however openbox isn't showing up in ps aux.

em2local@changeme:~$ sudo aticonfig --list-adapters
* 0. 12:00.0 AMD Radeon HD 7900 Series
1. 11:00.0 AMD Radeon HD 7900 Series
2. 0d:00.0 AMD Radeon HD 7900 Series
3. 0c:00.0 AMD Radeon HD 7900 Series
4. 88:00.0 AMD Radeon HD 7900 Series
5. 87:00.0 AMD Radeon HD 7900 Series
6. 84:00.0 AMD Radeon HD 7900 Series

* - Default adapter
Is it a headless machine? I guess it would be sufficient to start any kind of X window system.
Maybe you drivers are ok and you just need to start x?
I'm not exactly sure what you mean by headless.

Yeah, I been trying to mess around with the X windows, etc.

The lightdm should start the X windows, openbox, etc.. at least it used to - it does't now. :/

but I also, tried "startx" then openbox on other window.. It did start, however when running hashcat, it crashes, no error no nothing just hangs, not even ctrl+c exists, same goes with aticonfig it hangs as well, after typing the startx, openbox manually. ( sudo aticonfig --list-adapters worked before running startx,openbox)
Is the reason you can't do a fresh install because you don't have acces to a keyboard and monitor on that machine (aka "headless")?
Yeah, machine is in datacenter, and haven't hooked up the server to KVM, so there isnt really easy way to reinstall the server.

Looks like we're getting somewhere with help of epixoip, all it needs a person who knows what he's doing Wink