Please help "no hashes found error"
Hi guys, I am not a technical guy so I am trying to use the GUI. I converted my handshake.cap file on the site to to hashcat format (I noticed my 633kb cap file got converted to a 1kb hccap file, is this normal by the way?) Now when I run hashcat GUI I get this error meesage. Please see attached picture. Any help would be greatly appreciated.

Attached Files Thumbnail(s)
1. since you've downloaded this third-party GUI from it would be much better if you ask GUI related questions there, right? (there is also a forum on that domain - also for this kind of questions)
2. you are using hashcat 0.39 (see here what the recent version of hashcat is)
3. you probably didn't select WPA/WPA2 as Hash Type in the GUI.... just guessing
4. make sure that both GUI and hashcat is up-to-date .... or try to use the hashcat w/o GUI (maybe then it is easier for us to help you..... otherwise ask for support there: )
Sorry I didn't even realize that I have downloaded it from a different site/source. I thought it would be the same no matter where you got it. it is the same software isn't it? I tried to download on this site first but the GUI did not work so I did additional searches and found a version that did work. Even then I had to change the date and time on my laptop to get it to work. Again reading tips on different sites...
Anyways thank you so much for the help but I don't have the WPA/WPA2 option as Hash Type in the GUI. Also is it normal that the cap file gets reduced to 1 kb during conversion?
The outfile should be exactly 392 byte