Low GPU load
#1
Is there way to make oclHashcat-Plus use more of my GPU? For some reason it locks out at 66%

aticonfig --odgc = 66%

Cheers.
Reply
#2
Post you command line, maybe you feeding not enough work for your gpu
Reply
#3
I'm pretty sure it was this (I've been using --restore for a while now)

Code:
oclHashcat64.bin -m 2500 -a 3 capture.hccap --status --status-timer=2 --gpu-temp-retain=90 ?u?u?u?u?u?u?u?u

Balls, just noticed I haven't specified an output file, does that mean I'm not gonna see the key if it finds it?!

Temp is at steady 78 degrees
Reply
#4
No, if you don't specify an output file, it means cracked hashes are piped to stdout (ie your terminal window) as they're cracked. Just make sure your buffer is large enough so it doesn't cut anything off. However, if you specify status-timer, you're going to have to sift through all the status updates to find your cracked hashes.
Reply
#5
Oh bugger Sad

Is there anyway of changing the restore file?

I've just done cat oclHashcat-plus.restore

Code:
/home/worzel/oclHashcat-plus
0aw
�owpw��l@pw pwn��L./oclHashcat-plus64.bin
-m
2500
-a
3
--status
--status-timer=2
--gpu-temp-retain=90
../capfiles/sky_router_a-d.hccap
?u?u?u?u?u?u?u?u

as you can see some of its garbled but couldn't I just add in the output parameter at the end?

Back on topic though. I've just overclocked my cpu (for arma3) and after starting hashcat again my gpu load has gone up to 86% so I've gained 20k/s which is not too shabby.
Reply
#6
Tried editing the restore file with nano....

It didn't like it one bit.
Reply
#7
Your pass will be in the .pot file with or without a output file selected, unless you use the --disable-potfile switch
Reply
#8
Cool thanks, that's good to know.
Reply
#9
-n 64 -u 4096
Reply