clEnqueueNDRangeKernel() -48
Good morning all,

Tried resuming a session this morning, and I get clEnqueueNDRangeKernel() -48... Searched, found:

clEnqueueNDRangeKernel() -48: you need to remove your old kernels. Simply run "rm kernels/4098/*.kernel" and try again.

This is with oclhashcat-plus 0.15, and VCL 1.22, by the way.

Did so, no change. If I start a new session, however, that works fine. Tried resuming the old session after, error comes back.

Is my saved session screwed? This is the second time this happens to me.
Yeah it can happen for each new driver you install. Did you update?
No, this is a fresh install of Ubuntu 12.04LTS on the broker, and 12.04LTS server on each of the two nodes, with only one version of the Radeon drivers installed on each...

Can the drivers on any one of the nodes cause the problem? Is there a solution?
Don't know enough vcl, can't help with that. Sorry
For the archives, I've figured out that clEnqueueNDRangeKernel() -48 is when your session if fucked because one of your nodes crapped out, because of overheating, or bad disk, or whatever- I guess it wrecks the restore file to have a node not respond properly.