AMD Radeon R290 - 14.4 Unsupported Driver?
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\root>oclhashcat64.exe -b
oclHashcat v1.30 starting in benchmark-mode...

WARN: ADL_Overdrive5_FanSpeedInfo_Get(): -5

Device #1: Hawaii, 3072MB, 947Mhz, 40MCU

STOP! Unsupported or incorrect installed GPU driver detected!

You are STRONGLY encouraged to use the official supported GPU driver for good reasons

See oclHashcat's homepage for official supported GPU drivers

Also see:

You can use --force to override this but do not post error reports if you do so


Hey guys, Hope this isn't too much of a 'newb' post.

GPU is AMD Radeon R290, driver is 14.4

Can anyone help with this? Do I need to downgrade to 13.1 drivers?

I'm currently just running a bruteforce with "--force" and seems to be working fine, however, temp is not displayed for gpu which worries me...

You need to upgrade to the latest beta driver.
Quote:GPU is AMD Radeon R290, driver is 14.4

On the download page :
Quote:GPU Driver requirements:
AMD users require Catalyst 14.6b or later
Ah it was a newb post. Thanks for your help

Unfortunately, I can't get 14.7 loaded at all. I've been uninstalling and reinstalling all day with no luck. Whenever I install 14.7, device manager shows driver version as 14.2, and the AMD console window pops up and says "Upgrade your driver to 14.4" (even though I already ran the upgrade for 14.7)

Also its in spanish for some reason even tho I choose english when installing. I'm getting the driver from the official site, I just don't get it. I completely uninstalled and reinstalled several times, always ending at 14.2

At one point I reinstalled with the driver CD it came with, which brought me down to 13.25, then tried to upgrade to 14.7 and still 14.2 in device manager ..

Obviously not a hashcat problem. I'll hit up AMD, just putting this out there in case anyone else has come across this problem and solved it.

Thanks again
as has been suggested on this forum numerous times, you should use something like Driver Fusion to remove the old drivers.
Whyever AMD does that, but this is correct. The 14.4 driver shows as 14_10 in the device manager, the 14.7 shows as 14_20. Same over here and totally correct. 14.7 is just the package number including lots of other software parts like opencl driver etc. So if you install the 14.7 package and it shows 14_20 in the device manager, everything is fine. And the AMD tool is just recognizing the latest WHQL-driver package that's not installed, which is 14.4 since 14.7 is beta. Bit complicated but totally logical.
Thanks flomac, I didnt know that 14.20 in device manager was expected result of 14.7 upgrade. Just to be sure, I used driver fusion and uninstalled again and then reloaded 14.7, dev manager shows:

Driver Version: 14.200.1004.0

Strangely, the AMD control center pop up in spanish still comes up and says to upgrade to 14.4, but I ignore it and run oclhashcat on a WPA handshake 10digit bruteforce with this command

oclhashcat64.exe -m 2500 -a3 E:\hccap\reils-network.hccap ?d?d?d?d?d?d?d?d?d?d

This time, the unsupported driver message does not show up, and I don't have to use --force, but it gives these errors

C:\Program Files\oclHashcat-1.30>oclhashcat64.exe -m 2500 -a3 E:\hccap\reils-network
.hccap ?d?d?d?d?d?d?d?d?d?d
oclHashcat v1.30 starting...

WARN: ADL_Overdrive5_FanSpeedInfo_Get(): -5

Device #1: Hawaii, 3072MB, 947Mhz, 40MCU

Hashes: 1 hashes; 1 unique digests, 1 unique salts
Bitmaps: 8 bits, 256 entries, 0x000000ff mask, 1024 bytes
Applicable Optimizers:
* Zero-Byte
* Single-Hash
* Single-Salt
* Brute-Force
Watchdog: Temperature abort trigger set to 90c
Watchdog: Temperature retain trigger set to 80c
Device #1: Kernel ./kernels/4098/m2500.Hawaii_1526.3_1526.3 (VM).kernel (257172
Device #1: Kernel ./kernels/4098/markov_le_v1.Hawaii_1526.3_1526.3 (VM).kernel (
93224 bytes)
Device #1: Kernel ./kernels/4098/bzero.Hawaii_1526.3_1526.3 (VM).kernel (30484 b

[s]tatus [p]ause [r]esume [b]ypass [q]uit =>

and I still don't see the temp when looking at status.

Session.Name...: oclHashcat
Status.........: Running
Input.Mode.....: Mask (?d?d?d?d?d?d?d?d?d?d) [10]
Hash.Target....: reils-network (11:22:33:44:55:66 <-> aa:bb:cc:dd:ee:ff)
Hash.Type......: WPA/WPA2
Time.Started...: Sat Aug 30 16:50:24 2014 (3 mins, 30 secs)
Time.Estimated.: Mon Sep 01 04:00:06 2014 (1 day, 11 hours)
Speed.GPU.#1...:    79143 H/s
Recovered......: 0/1 (0.00%) Digests, 0/1 (0.00%) Salts
Progress.......: 16670720/10000000000 (0.17%)
Skipped........: 0/16670720 (0.00%)
Rejected.......: 0/16670720 (0.00%)

[s]tatus [p]ause [r]esume [b]ypass [q]uit =>
Please add yourself to this thread
We may open a trac ticket.