AMD APU
#1
Greetings, so basically I have a Accelerated Processing Unit from AMD and am I only limited to hashcat because I've tried oclHashcat and it doesn't seem to work properly even though I have the latest version of Catalyst Control Panel (V. 14.9) the only way I could somewhat get it to work is if I --force it in Cmd prompt.

-Note: hashcat works perfectly fine for me.

I'm not sure if APU's are supported or something else, I would very much appreciate it if I could get some feedback from you guys. Thank you for taking your time for reading this and understanding my predicament.
Reply
#2
There is more than 1 APU unit, so a bit more details would be required to answer your question. On some older APU (E350, GPU 6310) oclHashcat tested, and works ok, though slowly.
Reply
#3
(04-21-2015, 11:19 AM)KT819GM Wrote: There is more than 1 APU unit, so a bit more details would be required to answer your question. On some older APU (E350, GPU 6310) oclHashcat tested, and works ok, though slowly.

I have an AMD A10-5475M APU with Radeon HD Graphics.
Reply
#4
Your CPU has an integrated Radeon HD 8610, which is not too old and should be supported. Maybe you can specify what happens when it "doesn't seem to work properly". And what changes when you use --force.
Reply
#5
Sounds like he might have the wrong driver installed, especially if it works with --force. He states he has "Catalyst Control Panel (V. 14.9)" installed, but the CCC version is not the Catalyst version. For Catalyst 14.9, the Catalyst Control Center version is 14.301.1001.
Reply