Fiji Kernel Error

I have an AMD Fury and wanted to try out oclHashcat 1.37 (Can't run 1.36 as 14.9 drivers don't support my card), but I am getting a kernel error.

I'm running the 15.7.1 drivers - is this a problem with my setup, or is Fiji not yet supported?

>oclHashcat64.exe -m 2500 -a3 wpa.hccap ?l?l?l?l?l?l?l?l

oclHashcat v1.37 starting...

Device #1: Fiji, 4096MB, 1040Mhz, 56MCU

Hashes: 1 hashes; 1 unique digests, 1 unique salts
Bitmaps: 16 bits, 65536 entries, 0x0000ffff mask, 262144 bytes, 5/13 rotates
Applicable Optimizers:
* Zero-Byte
* Single-Hash
* Single-Salt
* Brute-Force
Watchdog: Temperature abort trigger set to 90c
Watchdog: Temperature retain trigger set to 80c
Device #1: Kernel ./kernels/4098/m02500.Fiji_1800.8_1800.8 (VM)_1439892092.kerne
l not found in cache! Building may take a while...

ERROR: ./kernels/4098/m02500.VLIW0.llvmir: No such file or directory

>oclHashcat64.exe --benchmark

oclHashcat v1.37 starting in benchmark-mode...

Device #1: Fiji, 4096MB, 1040Mhz, 56MCU

ERROR: ./kernels/4098/m00900_a3.VLIW0.llvmir: No such file or directory
Damn it, this could have been fixed so easy. If you'd reported it a few days before I've added it for 1.37 support. Now you need to wait for 1.38 Sad
Ah, that sucks. I didn't think there was much point in reporting 1.36 not working as I was clearly running the wrong drivers Sad

Is there anything more you need from me to help fix it?
No as I said, it's very simple. I just had to add it to the list of supported devices which is only 1 line added Smile
Thanks atom, I look forward to 1.38 Big Grin
May be you look into the possibility to release 1.37.1 with the missed line related to Fuji Smile
When do you launching oclHashcat 1.38?
My 2-Fuji cards waiting 1.38....
Same issue - waiting with fiji for 1.38
I also got this error but in v2.01

Device #1: Pitcairn, 2048MB, 1000Mhz, 20MCU
......and so on
Device #1: kernel ./kernels/4098/m02500.Pitcairn_1912.5_1912.5 (VM)_1449318458.kernel not found in chache!....same, same, same....

ERROR: ./kernels/....

I tried on two computers and same error, both have AMD.

so now I must wait for update or I can do something?