Can't crack anything!
Hey I start using today the newest Version of Hascat (2.0) but I can't crack anything... I always get the same Error.

[Image: becfirg7y301.jpg]

ERROR: cuMemsetD8() 1 

Anyone know a solution? By the way here is my System.

Windows 7 Ultimate 64Bit
GeForce GTX 980 Ti 
16 GB DDR 4 RAM 
i7 6700K

Hopefully someone know a solution!

What is your driver version ?
Driver: 359.06

Currently trying the 359.00 Will let you know if that was a problem!
EDIT: Same Issue on 359.00 and 358.91.

Any Ideas?
(12-04-2015, 10:33 PM)BarcadiRazz Wrote: EDIT: Same Issue on 359.00 and 358.91.

Any Ideas?

Same problem here.
@zarabatana what is your config ?
The old version (cudaHashcat 1.37) works smooth and normal. So it's not a Driver Issue. Maybe a bug in 2.0?

Opened an issue for this on GitHub:
Yeah, I am getting the same error and I am running kubuntu 15.10 x64 with two 980TI cards. Driver version is 355.11
I'm showing this error on Win7 64bit, 2x Titan-X, Driver version 347.88. Only happens on dictionary attacks for me, I can do mask attacks just fine. Downgrading to 1.37 until a fix is identified/pushed, 1.37 was working 100% fine for me.