Out of my Depth
I have recently acquired a Mac book from my step daughter that seems to have had a Firmware password set. Clearly Apple doesn't care. I have Created a usb to try to remove the password but it doesn't work. S i am left with tring to figure out what the password is. I have tried John the ripper and I was very unsuccessful. I know how to Open programs in Cmd but I dont know how to give them commands or even how this works. The mac wont boot from cd or usb and the Hdd has been erased. Please Help
if that worked I would not be posting tring to find out what the password is. I have been at this for about 2weeks now. I have even tried to pay for someone to recover the password where they had said that they have done it and because i don't not have bitcoins or Euros i couldnot pay him for it.(onlinehashrecovery).
I attach a pic of wehre I am if someone could walk me through from here?

Attached Files
.jpg   Untitled.jpg (Size: 362.75 KB / Downloads: 12)
(01-16-2016, 08:46 PM)darksage Wrote: I attach a pic of wehre I am if someone could walk me through from here?
Although this does not appear to be hashcat related Youtube has a video to reset your password.

Go to youtube and type the below in the search field.  It will walk you through the process to reset the password if you're just trying to access the machine. I don't believe it will be of use if you're trying to actually find the lost password.

To actually get the hash and crack it with hashcat google search the following and it will provide guidance to find your mac hash.

 Reset Any Mac OS X Password without Administrative Access or Losing Data

no, I'm not a mac user.
i am not trying to get into an icloud password nor do i have a mac osx to get into this is why this is my only option i have tried scbo usb and it will not boat from anything. the only command that is accepted is command + R.
This has nothing to do with Hashcat.