Hashcat 3.00 Build Program Failure

I wanted to use the newest Hashcat 3.00, but some problems appeared... I use AMD Crimson 16.3.1.
Can anyone help...?

BTW: I was using hashcat 2.01 and I didn't get any problems...

.jpg   crash.jpg (Size: 101.45 KB / Downloads: 18)
That's a known Problem, read this article to solve it: https://hashcat.net/wiki/doku.php?id=fre...hould_i_do
Hi, thx for a reply. Well, I did everything what was written in a link above, step by step. I also installed this 'exact' 15.12 version and the problem was solved - for a while. I discovered that 15.12 version was much slower than 16.3.1, so I did everything again, step by step and installed 16.3.1. Unfortunately, the problem is still the same and nothing changed. Hashcat 2.01 works well, hashcat 3.00 doesn't at all. Any suggestions more?
I have an idea, but I can not reproduce it locally. Please come to IRC and query me so that I can send you a special patched version. If we find out it's working I'll submit it to GitHub as well.