hex output special character

i use the latest hashcat version with this command:

hashcat64.exe -m 0 -o output.txt --remove hash.txt wordlists

but when hashcat cracked a hash with special character (example) ö, ä , ü   i dont get in my output file the password as normal output... i get it in a $HEX

so how can i get special character words output in normal and not in hex did i need to change my command??

thank you
it's nothing particular strange about that $HEX[...] output, instead it is just the hexadecimal representation of the string.
Yeah, if you really want you can use --outfile-autohex-disable in your first command to disable the hexadecimal conversion of strings that use characters outside the 0x20-0x7f character range.

BTW: you can just convert the hexadecimal chars (using bulk processing too, e.g. under linux with xdd etc, even online hex-converters should work, but they might have problems with the non-ascii output too - i.e. encoding issues). Or you can just use hashcat to convert the strings for you (after you have the $HEX[...] outputs in your .pot file already:
./hashcat --quiet --show --outfile-format 2 -m 0 hash_file.txt | ./hashcat --quiet --stdout
Of course, for this to work you need to use the original hash file (and not the one where you removed the hashes with --remove)
thank you --outfile-autohex-disable works !!! Big Grin