mode 11600 (7z) not working?
I have created a 7z archive with "aaa1" as password and extracted its hash with 7z2hashcat and tried to crack it:

hashcat64.exe -m 11600 "$7z$0$19$0$$8$e55a94cab569a31f0000000000000000$1680363301$80$74$41c857a126b824f76c839ffa10f0358b24e5873bee7da43da60244157622f45c67124fee2c787f57f22588790444e2f168031f88e3d22181b7ebc7445080fb42eca2c224b1a71e46f8a3450ab0fe24c0" -a 3 aaa1

[Image: c0bD3lD.png]

I have also tried the 7z hash from the example hashes, but it still doesn't find the solution so I guess it's a bug.

hashcat64.exe -m 11600 "$7z$0$19$0$salt$8$f6196259a7326e3f0000000000000000$185065650$112$98$f3bc2a88062c419a25acd40c0c2d75421cf23263f69c51b13f9b1aada41a8a09f9adeae45d67c60b56aad338f20c0dcc5eb811c7a61128ee0746f922cdb9c59096869f341c7a9cb1ac7bb7d771f546b82cf4e6f11a5ecd4b61751e4d8de66dd6e2dfb5b7d1022d2211e2d66ea1703f96" -a 3 hashcat

on both of them the following error appears:

Is there any workaround or any old version on which 7z cracking works?
I can reproduce this on my local setup, but this is the wrong place to report. Please post an issue on github.