Optimizing
#1
I am now running a 1080 FE (Water cooled by evga hybrid) and a 1070 FE on my newbie box.  (sounds dirty, newbie box lol)

I have been testing performance and i think I'm running a little inadequate.

HashCat seems to agree, commenting with:


Code:
Cracking performance lower than expected?                 

* Update your OpenCL runtime / driver the right way:
  https://hashcat.net/faq/wrongdriver

* Create more work items to make use of your parallelization power:
  https://hashcat.net/faq/morework

 I should note that I ran nvidia-smi -pl [217/for 1080] [170/1070] and set both Powermizers to the MAX before running my hashcat command:

Code:
 hashcat -m 2500 -w 4 Documents/HouseE2.hccapx Documents/wordlists/realuniq.lst --potfile-disable

which yielded this snapshot:
Code:
[s]tatus [p]ause [r]esume [b]ypass [c]heckpoint [q]uit =>

Session..........: hashcat                                
Status...........: Quit
Hash.Type........: WPA/WPA2
Hash.Target......: Documents/HouseE2.hccapx
Time.Started.....: Fri May 12 19:54:53 2017 (1 min, 51 secs)
Time.Estimated...: Fri May 12 20:26:16 2017 (29 mins, 32 secs)
Guess.Base.......: File (Documents/wordlists/realuniq.lst)
Guess.Queue......: 1/1 (100.00%)
Speed.Dev.#2.....:   366.1 kH/s (413.79ms)
Speed.Dev.#3.....:   266.0 kH/s (421.95ms)
Speed.Dev.#*.....:   632.1 kH/s
Recovered........: 0/3 (0.00%) Digests, 0/1 (0.00%) Salts
Progress.........: 76544896/1196843344 (6.40%)
Rejected.........: 6421376/76544896 (8.39%)
Restore.Point....: 72679789/1196843344 (6.07%)
Candidates.#2....: 30:04:1614 -> 308637270
Candidates.#3....: 2thecontent3 -> 30-04-1614
HWMon.Dev.#2.....: Temp: 36c Fan: 27% Util:100% Core:1797MHz Mem:4513MHz Bus:16
HWMon.Dev.#3.....: Temp: 72c Fan: 46% Util: 99% Core:1835MHz Mem:3802MHz Bus:4

I should be getting more than this right?

I looked at the links provided in the hashcat output and I'm not really clear what to do to resolve this..

SOS
Reply
#2
FY - that waterblock by evga iis pretty sweet Smile - the card before was running around 70c by itself with no other card installed
Reply
#3
I should probably add that i have a corsair 1000w PSU and my meter (plugged between the wall and the PSU) is reading between 320 and 380 watts draw...
Reply