oclHashcat-lite v0.08 notes
Q: The parameter --pw-skip does not work

It just works different than in v0.06. To be exact, its much more easy now.

Remember how hard it was to understand --pw-skip? I found it was to complicated, so i changed how it works to a more easy mode.

New users will have it much easier.

This also means that you can not use *.restore file from v0.06 sessions. You have to restart from the beginning.

See here for mode details: distributing_workload_in_oclhashcat_lite

Q: My GPUs were only running at 75% - 95%. With oclHashcat-lite v0.06 they were running at 99%

This is an windows mutex issue. Append --restore-timer 60 to your cmdline and it should be fixed.
hello i tried some ways to use --pw-skip but always begin at 0%, the explanations it's not clear for my bad English, please if somebody help me with an example of complete line i use hash cat to break sl3 hash
Thanks in advance

its pretty easy. in sl3 you have a fixed keyspace of 1000000000000000 combinations (10 ^ 15).

if you want to start at 22 %, do --pw-skip 220000000000000
if you want to stop at 23 %, do --pw-limit 230000000000000

Hi atom

Big thanks for your wonderful software, but I have a strange problem with latest ocl 0.8 and ATI 11.1
I was used to use hc 0.6 and 2 6990 cards and I get almost always the 8260 speed and 33 hours maximum for a SL3 code. But today I wanted to upgrade to hashcat 0.8, and as I had issues with unbalanced speed when upgrading ATI drivers form 11.6 to 11.1, then I thought that I need to completely format the PC and I did this, but I am having again the same speed issue. I saw some thread about the same issue but one of the threads was closed so I am posting here the problem. Look at the below log:

Progress.....: 383385600000/1000000000000000 (0.04%)
Speed.GPU.#1.: 2069.6M/s
Speed.GPU.#2.: 2068.2M/s
Speed.GPU.#3.: 2071.1M/s
Speed.GPU.#4.: 2069.1M/s
Speed.GPU.#*.: 8277.9M/s
HWMon.GPU.#1.: 99% GPU, 73c Temp
HWMon.GPU.#2.: 99% GPU, 76c Temp
HWMon.GPU.#3.: 99% GPU, 76c Temp
HWMon.GPU.#4.: 99% GPU, 76c Temp
[s]tatus [p]ause [r]esume [q]uit =>

I tried some recommendation read on the forum about adding this command: --restore-timer=30 and --restore-timer=60 but none of them is working. How can I get 99% GPU usage as I used to get at ocl 0.6?
Or it seems that the speed is not unbalanced, but it doesn't improve much from 8260 in ocl 0.6 to 8277 in ocl 0.8

And I have scanned from 0 to 34 % with OCL 0.6. Can I continue from 34% with ocl 0.8 and the new --pw-skip command?
Either my monitor is broken or you get 99% GPU usage. Also you're complaining about not having a big speed increase after a version bump? lol.

Quote:And I have scanned from 0 to 34 % with OCL 0.6. Can I continue from 34% with ocl 0.8 and the new --pw-skip command?

if you just read the post exactly above yours....