slow SPEED in gtx 1080ti
#1
hi folks,
im getting slow speed in WPA2 crack. Avarage speed is: 510 k/H. Too slow, right?
asus gtx 1080ti FE, closed case. In PowerMiser Mode is: maximum performance, power limit set 300.
what should i change and is the temperature ok?

Session..........: hashcat
Status...........: Running
Hash.Type........: WPA/WPA2
Hash.Target......: XXXXXXXXXXXX
Time.Started.....: XXXXXXXXXXXX
Time.Estimated...: XXXXXXXXXXXX
Guess.Base.......: File (XXXXXX)
Guess.Queue......: 1/1 (100.00%)
Speed.Dev.#2.....:   510.9 kH/s (52.16ms)
Recovered........: 0/1 (0.00%) Digests, 0/1 (0.00%) Salts
Progress.........: 688474560/2649982129 (25.98%)
Rejected.........: 301287872/688474560 (43.76%)
Restore.Point....: 688474560/2649982129 (25.98%)
Candidates.#2....: jk101087 -> 27QL3Ad9
HWMon.Dev.#2.....: Temp: 69c Fan:100% Util:100% Core:1784MHz Mem:5005MHz Bus:16

+-----------------------------------------------------------------------------+
| NVIDIA-SMI 384.59                 Driver Version: 384.59                    |
|-------------------------------+----------------------+----------------------+
| GPU  Name        Persistence-M| Bus-Id        Disp.A | Volatile Uncorr. ECC |
| Fan  Temp  Perf  Pwr:Usage/Cap|         Memory-Usage | GPU-Util  Compute M. |
|===============================+======================+======================|
|   0  GeForce GTX 108...  On   | 00000000:01:00.0  On |                  N/A |
|100%   69C    P2   291W / 300W |   2357MiB / 11172MiB |    100%      Default |
+-------------------------------+----------------------+----------------------+
                                                                               
+-----------------------------------------------------------------------------+
| Processes:                                                       GPU Memory |
|  GPU       PID  Type  Process name                               Usage      |
|=============================================================================|
|    0       922    G   /usr/lib/xorg/Xorg                              19MiB |
|    0      1109    G   /usr/lib/xorg/Xorg                             105MiB |
|    0      1212    G   /usr/bin/gnome-shell                            68MiB |
|    0      2118    G   /usr/bin/nvidia-settings                         0MiB |
|    0      2287    C   hashcat                                       2137MiB |
+-----------------------------------------------------------------------------+
Reply
#2
Replace slow with "expected".

https://hashcat.net/forum/thread-6743-po...l#pid36041
Reply