Ubuntu Server 16.04.3 LTS - AMD R9 290X - drivers
tried 2 times to get it working, the second time around installed using this

sudo aptitude update && sudo aptitude -y full-upgrade && sudo sync && sudo reboot 
cd ~ && wget  --referer=http://support.amd.com  https://www2.ati.com/drivers/linux/ubuntu/amdgpu-pro-16.40-348864.tar.xz && tar -Jxvf amdgpu-pro-16.40-348864.tar.xz && cd amdgpu-pro-16.40-348864/
./amdgpu-pro-install -y
sudo reboot 
sudo apt install build-essential dkms xserver-xorg xserver-xorg-core xserver-xorg-input-evdev xserver-xorg-video-dummy x11-xserver-utils xdm clinfo

hashcat can crack a sample ntlm file, but keeps running after cracks the hash from dictionary file, but wont Q or ctrl-c , anything i should try or missed?
I am no expert, but AMD GPU PRO 16.40 is like 1,5 years old...
I think the latest one is 17.40, here is the link:
Try installing that one, and check if hashcat works fine!
YA i already tried those first and went with the older one just in case. maybe i should try an old version of hashcat to match it