1080ti wrong driver??
I have 2 1080ti's I was hoping to use to crack an ethereum wallet password. I followed instructions here:


my benchmarks run fine but when I run this command:
hashcat64.exe -m15700 $ethereum$s*1024*8*1*437964c9bd1b5f63bde56560808c894792f8f670694590b776e22381e32dd33b*7f5c865554d67604394ae54d7a4f9735bdb85c90e606a672d18add1d167d793b*96f2a849321cc04cb6c0fcee1bd4b195ca681ca28064dc45000f02e47230c5b6

as a test provided from the above site I get an error when it reaches the initialization of GPUs

"Device #2: ATTENTION! OpenCL kernel self-test failed.

Your device driver installation is probably broken."

Then it will commence 'hashing' but all values will be 0 and no activity on the cards.

Updated to latest software from NVIDIA, 388.71, same result. Removed all drivers and reinstalled. Tried that Driver Fusion software that was recommended in the FAQ... seems completely useless. 

This is basically a clean install of Windows 10 pro 64bit. Cards work find for hashing crypto and using Oculus Rift etc.

Intel i7 7770 4.2GHz kaby lake
MSI carbon z270 MB
16 GB ram
Samsung SSD 
Gigabyte 1080ti x 2 (one is Aoros cooler I think they are the same card otherwise though)
ran hashcat from USB drive

again... --benchmark runs fine.
As far as I remember there was a problem with self-test for -m 15700. I would suggest to use the beta in this particular case for which the self-test error should not happen anymore (https://hashcat.net/beta).

Your command is not correct and it will wait for input from standard input (stdin, pipe).

You need to specify an attack mode and some more input dict/mask etc.

Please try something as simple as this:
hashcat -m 15700 -a 0 -w 3 hash.txt dict.txt

the file hash.txt should contain your hash and the file dict.txt should contain all your password candidates (one per line, therefore separated by a new line).