Freezes and lags on 0.07 version
Im use cat 11.12, lags still reproduce
Okey. Ill try to crack MD5, and zero lags and bugs here.

Hm, wpa|wpa2 > lags and bugs
MD5 > zero lags and bugs

Any advance Atom?
I couldn't do it yesterday as I had something else running but after updating the ATI Stream SDK to 2.6 and the drivers to 11.12 everything is back to normal.

Dunno if the SDK was needed but I did it anyways as I had an older version installed.

That's what I get for having my text so small in the browser! I can't wait to throw a HD6970 in here in a week or two to get some real speed!

Thanks guys! Love the program.


I think I spoke too soon. Can someone in linux check the software version in CCC. This is what I have after installing 11.12

Does everything look correct? I'm not sure how to completely uninstall it so I installed it over the 11.11 so maybe something didn't as planned.

Catalystâ„¢ Version 11.11
Driver Packaging Version 8.911-111025a-128237C-ATI
2D Driver Version 8.92.6
Catalystâ„¢ Control Center Version 2.13
RandR Version 1.3
Uninstall/install ati 11.12 and APP SDK to 2.6
change to several -n and --gpu-loops

bugs and freezes still reproduce on WPA/WPA2 brute. (But MD5 brute works fine wtih any issues)

Still need help Atom
There have been no changes in the WPA kernel code and i can not reproduce this locally. Sorry, i can not help you with that.

Just one thing. If you are not exactly know what you are doing you should not install ATI Stream SDK to 2.6. It doesnt matter of your are on Windows or on Linux. All the required runtime files come with the driver.
Can confirm.

Catalyst 11.12, oclHashcat-plus64 0.07
Freezes with 0% GPU load, independent of number of GPUs (I have tried 4, 5, 6).

Progress counter stopped, while time counters continue working.
System requre reboot after such freeze.

oclHashcat-plus 0.06 with Catalyst 11.10 worked like a charm for me with the same hardware.

[s]tatus [p]ause [r]esume [q]uit =>
Status.......: Running
Input.Mode...: File (/media/4TB/dict/common.wpa)
Hash.Target..: D-Link_DIR-600M
Hash.Type....: WPA/WPA2
Time.Running.: 11 mins, 19 secs
Time.Left....: 35 secs
Time.Util....: 679715.9ms/15561.5ms Real/CPU, 2.3% idle
Speed........: 347.8k c/s Real, 451.0k c/s GPU
Recovered....: 0/1 Digests, 0/1 Salts
Progress.....: 236380458/248659919 (95.06%)
Rejected.....: 298/236380458 (0.00%)
HW.Monitor.#1: 0% GPU, 48c Temp
HW.Monitor.#2: 0% GPU, 46c Temp
HW.Monitor.#3: 0% GPU, 51c Temp
HW.Monitor.#4: 0% GPU, 41c Temp
HW.Monitor.#5: 0% GPU, 51c Temp
Atom, can u make 0.06 version without time check? (And see pls, download link for 0.06 and 0.05 same and lead to 0.05, check it pls)
no, see here:
Machine, after two days of experiments with driver versions I have found stable setup for my hardware.
It is Catalyst 11.10 and oclHashcat-plus 0.07. Works under heavy load already 6 hours (Cat 11.12 with 0.07 works 10-15 minutes then freeze). Hope it helps.

Atom, 0.07 is unstable with Cat 11.12 in WPA/WPA2 recovery on certain harware (where 0.06 was stable), and it is bad idea to force users to go with it. Will wait for new Catalyst drivers, probably the problem is on their side.
Is it normal for ocl to use 60+% of my 4 core 8 thread cpu? I don't think the last version was doing that. Thats whats causing the lag I'm getting.

I know its not the actual oclHascat process but as I paused and resumed it that process went crazy.

It was at 40 there but jumped up and down.