Freeze / no response when trying to see status or output, most of the time
#1
Hello, I have a question / problem with HC on windows10. Using with five RX570 gpus. I am trying to run a dictionary+mask attack on wpa2. Usually this process takes about 4 hours. Sometimes, I am able to reach the end and see the result, but more often I get no output after the "Status[S] Quit[Q] etc" section and pressing "s" for status or "q" for quit does nothing except show one extra newline the first time the key is pressed.  Also, sometimes this problem shows up right when I start the process (pressing "s" shows nothing), while other times a few status messages work in the beginning, and then somewhere between then and the end it will 'freeze'. The logfile also does not show any more information after the 'freeze'. Furthermore, the actual cracking process does not seem to freeze, as I always note that the GPU fans will spin down after about four hours. Its just something about showing the output that is an issue, I guess. (?) I have also tried with -w1,2,3,4 without any noticeable change. Also, I have tried restarting the PC in between most of these tests. Are there any more efforts I can try to figure out what is going on? 

The dict is 10926977 lines, 171.6MB, and the mask is three digits, right side. 

Thank you for reading.
Reply
#2
First guess would possibly be capslock being on. Try toggling it and see if it solves your issue.
Reply
#3
Hi slyexe, thank you for the suggestion but this is not the issue. I have also confirmed that I am able to pause and unpause responsively, but still status and quit do not work. Yesterday I have tried leaving the four hour process to run overnight, and the usual process ending that occurs when a hash file is completed never happened. As before the status and quit did not work, even after waiting all of this time.
Reply
#4
sounds like an ASIC hang, are you overclocking?

also see this thread: https://hashcat.net/forum/thread-6202.html
Reply
#5
Hi undeath, I appreciate the suggestion. I originally did have some overclocking on the cards, which was running stable for many applications in the past. For this situation I have turned off the overclocking program to run at startup and restarted. I ran a quick 30 minute wordlist to check, and the problem still happens. Also, as in the linked post, I have tried to use a registry editor to disable the Intel OpenCL platform. I have done this and verified that in the HC window, now only the AMD OpenCL platform shows up. The problem with freezing still occurs.
Reply
#6
_bump_
Reply