issues cracking mysql hashes with oclhashcat
I've been trying to crash Mysql hashes (the shorter mysql hash version) with oclhashcat-lite v.8 and plus v.7 without any luck.

I'm including a screenshot with the response I'm getting from the program (or lack thereof)

[Image: oclerror2.png]

I've tried this oclHashcat-plus64.exe -m 200 example0.hash example.dict -r rules/best64.rule

as well as

oclHashcat-lite64 -m 200 1958b0**17d65fd7 -1 ?l?l?l?l

as a test to try to get it to work. The hash is ** asterik'd out but it still of the original length.

I've been trying to find a program to utilize my 5 6970s via OpenCL for Mysql (older version) cracking, but I'm hitting a wall everywhere I go. This seems to be the only app I can find that uses OpenCL. I've found 1 other that uses CUDA, but I've sold all of my CUDA supported GPUs.

Thanks to anyone that can help me.

EDIT: Note that I have also tried using the hash first before the options as I've seen in some examples to no avail. I still have the same issue (the default help error when mistyping parameters). When I use a different switch for the Mysql hashes such as 400 or 500, I get the hash length error, so I know I'm using the right switch (200). It seems that Mysql cracking is broken in this program, or I'm missing something very simple, which after hours of reading has avoided me.
try -m 300, 200 doesnt exist. something doenst look right with that hash though.
old mysql hashes are no longer supported. its better to collide them than to crack them. use sc00bz tool:
atom is there an older version that supports mysql?
hashcat cpu still supports it