Won't start cracking (beginner)
#1
So basically when i attempt a brute force attack and try to start it it says that it is starting but nothing happens and i get returned to typing again.
Please help


Attached Files
.png   Screenshot (61).png (Size: 340.2 KB / Downloads: 24)
#2
are you sure you installed the driver correctly? please use these instructions:
https://hashcat.net/wiki/doku.php?id=fre...hould_i_do

it's probably a driver installation issue.
furthermore, you do not need to run hashcat as admin (in general).

use hashcat -I and hashcat -b for debugging and testing, respectively
#3
You specify attack mode 3 (mask) but you don’t provide a mask so there is no work to  be done. Head over here and do a bit of reading https://hashcat.net/wiki/
#4
(11-26-2018, 03:32 PM)soxrok2212 Wrote: You specify attack mode 3 (mask) but you don’t provide a mask so there is no work to  be done.

hashcat uses a default mask (which is possibly not what the user wants but you get what you ask for Tongue). The problem encountered is connected to a broken opencl driver. This can be the driver of the main gpu or of another opencl device.
#5
(11-26-2018, 09:39 PM)undeath Wrote:
(11-26-2018, 03:32 PM)soxrok2212 Wrote: You specify attack mode 3 (mask) but you don’t provide a mask so there is no work to  be done.

hashcat uses a default mask (which is possibly not what the user wants but you get what you ask for Tongue). The problem encountered is connected to a broken opencl driver. This can be the driver of the main gpu or of another opencl device.

Was not aware of that. Thanks Smile