Problem with bruteforcing with GPU

first of all, i would like to thank you for this great program,

it works fine with the CPU

but when i tried to use GPU
i get this

cudaHashcat-plus v0.07 by atom starting...

Hashes: 1
Unique digests: 1
Bitmaps: 8 bits, 256 entries, 0x000000ff mask, 1024 bytes
GPU-Loops: 128
GPU-Accel: 8
Password lengths range: 1 - 15
Platform: NVidia compatible platform found
Watchdog: Temperature limit set to 90c
Device #1: GeForce GT 555M, 2048MB, 1350Mhz, 3MCU
Device #1: Allocating 3MB host-memory
Device #1: Kernel ./kernels/4318/m0000_a3.sm_21.64.cubin

Status.......: Exhausted
Input.Mode...: Mask (?l)
Hash.Target..: 5bfe0c405c67de32b1de9ea40d093666
Hash.Type....: MD5
Time.Running.: 1 sec
Time.Left....: 0 secs
Time.Util....: 1007.4ms/0.0ms Real/CPU, 0.0% idle
Speed........:       26 c/s Real,        0 c/s GPU
Recovered....: 0/1 Digests, 0/1 Salts
Progress.....: 26/26 (100.00%)
Rejected.....: 0/26 (0.00%)
HW.Monitor.#1:  0% GPU, 34c Temp

Started: Fri Jan 27 21:41:59 2012
Stopped: Fri Jan 27 21:42:00 2012

i got Nvidia GT555M
i tried the "execute with graphic processor" option
and same thing happed.

whats the problem??

You only gave hashcat " ?l " as the mask, meaning a single lower-case letter of the alphabet.

If you want to brute-force a password of more characters, you need to add the respective amount of them to the mask.

So for a password with up to 8 characters (out of which all are lowercase, no digits nor special symbols), ou would use this ?l?l?l?l?l?l?l?l as your mask.

?l is any lowercase letter, ?u is any uppercase letter, ?s are special chars and ?d is any digit. I strongly suggest reading through the hashcat pdf documentation, it has an extensive section on masks and how they work.

Briefly, you can create your own mask by using -<number> <charset/custom chars>

For example -2 ?u?l will create a mask character " ?2 " which will stand in for any upper or lowercase letter.

Please revise your mask and try bruteforcing again.