Juniper netscreen hash help
am trying to crack a Juniper netscreen hash on windows 10

e:\Hosting\Junk\hashcat-5.1.0>hashcat64.exe -m 22 hash.txt password.txt
hashcat (v5.1.0) starting...

* Device #1: Intel's OpenCL runtime (GPU only) is currently broken.
            We are waiting for updated OpenCL drivers from Intel.
            You can use --force to override, but do not report related errors.
* Device #3: WARNING! Kernel exec timeout is not disabled.
            This may cause "CL_OUT_OF_RESOURCES" or related errors.
            To disable the timeout, see:
nvmlDeviceGetFanSpeed(): Not Supported

OpenCL Platform #1: Intel(R) Corporation
* Device #1: Intel(R) UHD Graphics 630, skipped.
* Device #2: Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, skipped.

OpenCL Platform #2: NVIDIA Corporation
* Device #3: GeForce GTX 1060, 1536/6144 MB allocatable, 10MCU

Hashfile 'hash.txt' on line 1 (gZW7Sd...snip.....2o5KeCznITs=): Separator unmatched
Hashfile 'hash.txt' on line 2 (o+82k...hidden.....anMzKlpWw==): Separator unmatched
No hashes loaded.

Started: Wed Dec 11 08:39:58 2019
Stopped: Wed Dec 11 08:40:00 2019


tried in linux, am getting same error
can someone please help me with this. 

Thank you
when i tried in cudahashcat, got below error

e:\Hosting\Junk\cudaHashcat-2.01>cudaHashcat64.exe -m 22 hash.txt password.txt
cudaHashcat v2.01 starting...

WARNING: Hashfile 'hash.txt' in line 1 (gZW7Sd8...snip.....enc4Ri2o5KeCznITs=): Line-length exception
WARNING: Hashfile 'hash.txt' in line 2 (o+82kT1.......hidden.....viE5kanMzKlpWw==ecenc4Ri2o5KeCznITs=): Signature unmatched
Parsed Hashes: 2/2 (100.00%)

ERROR: No hashes loaded
does the attack work against the Netscreen example hash from the hashcat wiki (