Hashcat 6 - PTX JIT compilation failed
I helped a friend setup hashcat last night and ran into the following error. I setup hashcat 6 + CUDA several days before at my house, and followed the same steps; installed the CUDA toolkit without the graphics driver, and installed the latest driver from nvidia.com.

* One noticeable difference is that I see CUDA 11 for my API, I'm not sure why his says 10.2 (11 was installed).
* Running with "--backend-ignore-cuda" does work.
* NVIDIA Graphics Driver is v442.92
* Windows 10 2004

Notably, the driver used is the NVIDIA Studio Driver, not the Game Ready Driver. I see a similar error here - https://hashcat.net/forum/thread-9313-post-49217.html for a Linux user. I suspect there is a graphics driver issue here somewhere, but I'm hesitant to post it on github without being sure or being able to help troubleshoot. If the devs would rather have it there, I'll be happy to post it.

* Device #1: GeForce RTX 2080 SUPER, 7137/8192 MB, 48MCU

OpenCL API (OpenCL 1.2 CUDA 10.2.161) - Platform #1 [NVIDIA Corporation]
* Device #2: GeForce RTX 2080 SUPER, skipped

Benchmark relevant options:
* --optimized-kernel-enable

Hashmode: 1000 - NTLM

cuLinkAddData(): a PTX JIT compilation failed

* Device #1: Kernel ./OpenCL/shared.cl link failed. Error Log:

ptxas application ptx input, line 9; fatal : Unsupported .version 7.0; current version is '6.5'
ptxas fatal : Ptx assembly aborted due to errors

* Device #1: Kernel ./OpenCL/shared.cl build failed.

Started: Sat Jun 20 19:22:41 2020
Stopped: Sat Jun 20 19:22:43 2020
are you sure you didn't just override your old files ? did you create a new hashcat folder and extracted everything cleanly within that new hashcat folder ?
Yes, it was a new system build, no other version of hashcat has ever been on that system.
try this https://hashcat.net/faq/wrongdriver

and remove the cached kernels: kernels\