[RESOLVED] Bcrypt $2y$10 only solving at 1 H/S 2080TI
Hi I was expecting these hashes to be solved at ~900 H/S and have tried on two different systems (1080ti i7 7700k & 2080ti i9 9900ks) both using hashcat 6.0.0 with the latest cuda toolkit installed using only about 10 $2$10 hashes on each system and wordlists of length 1M+ yet i'm only yielding 1 H/S and am receiving:

"The wordlist or mask that you are using is too small.
This means that hashcat cannot use the full parallel power of your device(s).
Unless you supply more work, your cracking speed will drop.
For tips on supplying more work, see: https://hashcat.net/faq/morework

Approaching final keyspace - workload adjusted."

As the only potential clue unless Bcrypt is really supposed to be that slow however my system doesn't sound like it is being overworked and my GPUs are hanging around 64C when I have it going and my time start and estimate are always moving up for some reason

Considering Im using a wordlist of that size I dont think I should be experiencing this issue. I've also tried with other wordlists and have been using something along the lines of:
hashcat -m 3200 -a 3 -o solved.txt --session sessionname hashes.txt wordlist.txt
(May be redundant)

Please let me know if the hash rate is correct or if I'm missing something. Also my kernel is char len 0 - 72 and large bitmaps take an exceptionally large time to generate or may not generate at all. I've cracked other hashes before on this system however that was years ago and I've completely wiped my system and installed an nvme since then.

Thanks for the help I hope to hear back from the community soon!
Your command is wrong. -a3 is mask not dictionary, you need to set -a 0.
Thanks!!!! I haven't used hashcat in about a year or two and forgot most of it!