ERROR: cuStreamSynchronize() 700
Running the oclHashcat-lite-0.10b15 script from arex, Ubuntu 11.10 64-bit fully updated default install (more or less) with NVIDIA driver 280.13 (default current) gives me the cuStreamSynchronize() 700 error at SHA256, and some of the other hashes as well.

295.x is recommended, will update and check again. Also spotted that 295.33 drivers were released by AMD March 22 (yesterday), with support for GTX680 and a few other minor changes.
The benchmark scripts from arex were tested on AMD, maybe NV is a bit more sensitive. If you run them unchanged they could crash the driver or do whatever strange things. I recommend to set the gpu-accel down to 160. NOTE: This will reduce the speed!
Nvidia 295.33: No graphics artifacts while running cudaHashcat-lite beta (as of March 23, 2012), BUT:

After MSSQL(2005) I get ERROR: cyStreamSynchronize() 702, and MD4 is the next one to run successfully. Same error with SHA256 & descrypt, before SHA512 works. Finally LM also gives me the same error.
Ah. As always; thx atom! Will test right now gpu-accel at 160.
Reducing gpu-accel to 160 did help. Only one error this time; descrypt gave me the same cuStreamSynchronize() 702 error.

Arex: suggest to adjust your scripts accordingly?
Indeed. Perhaps send or paste the script you ran successfully? Plus the results, of course Smile
Remember that you can adjust gpu-accel across the board (in $OPTIONS) or individually for each hash type (switch on the end of each line). Both methods are used in the existing scripts. It might be a good idea to adjust only where there is a problem.
Thats a good idea. Btw you can completly get rid of the problem with a registry patch. I am not sure if this is still working, since it was made for 260.x: