ERROR: clBuildProgram() -11
driver 10.8 + stream 2.2
****\oclHashcat-0.23>oclHashcat.exe example.hash ?l?l?l?l example.dict
oclHashcat v0.23 starting...

Digests: 6494 entries, 6494 unique
Bitmaps: 16 bits, 65536 entries, 0x0000ffff mask, 262144 bytes
Platforms: 1
Platform #1: Advanced Micro Devices, Inc., OpenCL 1.1 ATI-Stream-v2.2 (302) (1 matched)
Device #1: Cypress, 512MB, 850Mhz, 20MCU
Device #1: Kernel kernels/4098/m0000.32.Cypress.kernel (205208 bytes)
ERROR: clBuildProgram() -11
Is this problem with 10.8 or sth else?
cat v10.8 and sdk v2.2 is perfect. what card is this hd5970? add -d 1 to cmdline and try again.
Same error with -d 1 .
I have HD5870 and windows 7 64bit. I tried to reinstall drivers and stream but won't help.


I know that is not problem with oclhashcat, but guys help me Smile I have same error:-11 CL_BUILD_PROGRAM_FAILURE in DirectCompute & OpenCL Benchmark but on stream v2.1 it worked fine.
i have no idea, sorry. i can not reproduce it since i do not have hd5870. any other hd5870 users have the same problem?