Hybrid Mask + Dict in HC-Plus v0.09b
Using Win7 Ultimate 32bit ATI HD5870 Card Driver Package Version 8.961 OpenGL Version 6.14 with ocl-hascat-plus v0.09b testing a .hccap file.

I haven't tried this attack mode before so this could be my fault.

When I run Dict + Hybrid Mask it works.

When I run Mask + Dict it says "Exhausted" after 1 second.

No errors pop up.

I was trying to suffix ?d?d in the first occasion and prefix ?d?d in the second.

Is this me or is this a bug ?

I also noticed that neither option worked for me when selecting a folder of password lists rather than just a single text file.

maybe you missed to add -a 7 ?
HI atom

Sorry I should have posted my command line.

oclHashcat-plus32.exe --hash-type 2500 --attack-mode 6 C:\Users\x\Desktop\HC\Caps\HCcaps\test.hccap C:\Users\x\Desktop\Merged.txt ?d?d

oclHashcat-plus32.exe --hash-type 2500 --attack-mode 7 C:\Users\x\Desktop\HC\Caps\HCcaps\test.hccap ?d?d C:\Users\x\Desktop\Merged.txt
Bump, will check later. I think its time for a Ticket system. Never believed this day will happen...
OK Thank you.

I was wondering as no one else has spotted this that it may be a 32bit only problem ? I do seem to be the only one here with 32bit.

I have a copy of Win7 Ult 64bit now so I guess I should move over to 64 if you want to forget this bug. It's up to you.

I have suggested that you might like to think about Trac before. The Eraser one seems simple to follow.

OK I am getting really paranoid now. Sad

Are there no other beta testers that have noticed this or is it really just me ? Am I doing something wrong ?

I have tested on a completely separate computer with a different card and drivers etc. Still the same result.
If you can use linux, I can give you ssh to check if will be same.
Thank you for your kind offer KT819GM but I am a humble windows user. Sad

I am very certain I am typing things in correctly so I suspect if you are not experiencing this then I guess it is another ATI windows driver problem !! Grrr !!

I was just hoping another windows user would try it.
Have you try it with other kind of hashes (non --hash-type 2500) ? Did you
got the same problem ?
(06-25-2012, 10:51 PM)proinside Wrote: Have you try it with other kind of hashes (non --hash-type 2500) ? Did you
got the same problem ?

Ha ! Well done proinside !!

I hadn't thought to try that and you are on to something. I tried it with a MD5 hash it worked the other way round !

This time it was the Dict Mask that finished in a few seconds where the Mask Dict took the full 2 minutes expected.

Strange !

Is it really only me having these issues ? Feeling a little paranoid again Sad