got pyrit working, now hashcat doesnt (segmentation fault)
After installing the current AMD drivers for my 6990M card, hashcat had no errors, but pyrit was telling me segmentation fault.

So I followed the instructions from

and then pyrit started working, but now hashcat has the segmentation fault. Since I have to choose one or the other, I would rather use hashcat.

The problem is I can't seem to get it working anymore, I tried purging fglrx, installed default drivers and amd again, but nothing.

I read in another post SDK might mess hashcat up if not installed first, but I don't know how to remove it.

1. For hashcat you have to use 12.4+ driver
2. Have to remove SDK, read:
The information in that file fixed it.

Thanks a lot for your help

Well I thought it did, but I must've broke something else, this time it shows ERROR: ERROR: clGetPlatformIDs() -1001

another post where someone had that error says old drivers, they did a clean OS install and theirs fixed, but I don't really want to do that.

I imagine I need to install the ATI drivers again but mine already current, I haven't had luck in uninstalling & reinstalling them.

I found the amd-uninstall file & it looks like it removed it, trying to recover deleted images for the next 2 hours so I can't reboot & test lol

found the images I needed & rebooted for a success in hashcat!
Thanks a lot!
yw Smile