my Geforce Gtx 670 doesn't work with oclHashcat-plus-0.09
I checked the drivers and I discover that 306.23 WHQL are for Windows versions, for gnu/linux there are the 304.43 WHQL, (my version).
WHQL Drivers Nvidia
Italian Article WHQL Drivers
mmm i read that 304.43 support gtx 660... maybe I need to wait for my Gtx 670?

My command in oclHashcat-plus-0.09 is:
./cudaHashcat-plus32.bin -m 2500 capture.hccap Wordlist.txt
(I tried to specify the position of file hccap and wordlist... nothing)

I'm sincerely I discover oclhashcat-plus a few days ago, I would like to try how to use a mask attak or a simple brute attack for check that the problem is the attack in particular or what I wrote. I need to study how to write this attacks
(09-21-2012, 04:16 AM)m4tr1x Wrote:
Is the first thing I did anyway this comment don't solve my problems...
Try with ubuntu
same error with basic bruteforce attack in wiki... mmm I think that my gpu doesn't supported by nvidia linux driver, or not?
yes, now I try with other pc with ubuntu
Your card is in the CUDA supported list:

Try again with Ubuntu and tell me if it worked.
I'm very happy, I want to thank all because I try with Ubuntu 10.04 LTS 64 bit and my card works prefectly. It's very strange, Backtrack it's ubuntu based and doesn't work... lol
I hope that my inexperience will help someone :-)
Thanks again ;-)