ERROR: clCreateBuffer() -61
oclHashcat-plus v0.09 by atom starting...

Hashes: 14999998 total, 1 unique salts, 14999998 unique digests
Bitmaps: 21 bits, 1048576 entries, 0x000fffff mask, 4194304 bytes
Workload: 256 loops, 80 accel
Watchdog: Temperature abort trigger set to 90c
Watchdog: Temperature retain trigger set to 80c
Device #1: Cypress, 1024MB, 765Mhz, 18MCU
ERROR: clCreateBuffer() -61
Win7_64bit, 8GB RAM, Catalyst 12.8
Works with 12million hashes not with 15. I believe cause of the big hash file. RAM usage on load doesn't go above 4.5GB.
You do not have enough video RAM for that many hashes. You will need to split your hash list.
With 7970 3GB I had no problems working with 15million hash files. With v0.15 back to old days.

Device #1: Tahiti, 2048MB, 925Mhz, 32MCU

Only shows 2GB, maybe that's why I'm short in memory?
You waited for a year just to resurrect this thread?
Now that's what I call patience.
As for the error, check this out.
Oclhc handles hashlists better now (latest beta is even further optimized, with the ability to disable restore file and faster hashlist parsing and loading).
I was able to load 155M md5s, but that's the current limit on Windows, even though I had 6 GB of vRAM.
As you can see from the image, oclhc used a bit more than 3GB of vRAM.
Thanks for info Rolf. Looks like i need to follow twiter.
Would anyone know how to set this in windows? GPU_MAX_HEAP_SIZE=90
#7 Smile