oclHashcat-plus v0.10 RC1
#11
Here's a new one. On a large dictionary (1 Gb) and a couple of rules (100):

ERROR: cuMemcpyDtoH() 999
Reply
#12
(11-18-2012, 06:59 AM)mastercracker Wrote: Here's a new one. On a large dictionary (1 Gb) and a couple of rules (100):

ERROR: cuMemcpyDtoH() 999

Wow never saw that before. Any way for me to reproduce? I guess not since I do not have any NV mixed GPUS around
Reply
#13
(11-18-2012, 04:18 AM)mastercracker Wrote:
(11-17-2012, 10:16 AM)atom Wrote: Yeah its what to expect. If there is no workload left to share some GPUs will idle.
My point was just that, like before, the GPU number for load and speed are not matching.

I see, you meant this?

Quote:This is fine but the speed is shown for GPU1 and the HWmon.GPU shows the %util for GPU2.

Thats strange. Do you have Afterburner? It would be nice if you can take a screenshot of a running Afterburner plus oclhashcat-plus showning the wrong values
Reply
#14
OK sry for delay atom, run tests on nearly all modes, found no issues so far except for bcrypt -m 3200:

http://paste2.org/p/2491980

CMD: oclHashcat-plus64.exe -n 8 -m 3200 --gpu-temp-disable m3200.txt dic.txt -o m3200_found.txt

Used to get 7000+ c/s so strange. Also, with -n 80, it crashes system completely.

Also, without --gpu-temp-disable I get:

http://paste2.org/p/2491985

Lots of: WARN: ADL_Overdrive5_Temperature_Get(): -5
Owner of: www.md5decrypter.co.uk
Reply
#15
On HD5970 also getting ADL_Overdrive5_* have to disable temp monitor. Also on -m 2500 -a3 (just testing) getting - ERROR: clCreateBuffer() -61 with -n < 80. Weird is not that error, but that I can sometimes use -n 800 and sometimes max 40. This is 12.11 related?
Reply
#16
ADL_Overdrive5_Temperature_Get(): -5 is a normal error on the 5970. The 5970 has two BIOS installed, a master BIOS and a slave BIOS, to drive the master and slave GPUs respectively. But unlike the 6990, on the 5970 only the master BIOS can control the fan. Therefore, any attempts to get or set the fan speed on the second GPU device will fail.
Reply
#17
After running hours, quit.
Didn't use the restore nor session options, but a restore file was created.
Then try to run again the same command line, simple, was just using the
-a 1 option, no rules, and got "...oclHashcat-0.10-rc1\oclhashcat-plus64.exe
is not a valid Win32 application."
Then saw that the oclHashcat-plus64.exe was 0 KB in size.
Had to recover that file.

If worth it mention, hashcat was running as well on his own dos window
but with other hash list, and not using the same dictionaire when this
happened.

Also used disable temperature monitor to avoid the error message
ADL_Overdrive5_Temperature_Get(): -5 using 6990.
Had already done more than once a 12.11 driver clean install using
all the details about using drivercleaner and so on, but no positive
effect in this subject.

Temperatures are good. MSi afterburner show below 80, and lower
if running hashcat at the same time in a separeted dos window
command line, reducing oclhashcat speed, but that's ok.
Reply
#18
(11-18-2012, 08:25 PM)KT819GM Wrote: On HD5970 also getting ADL_Overdrive5_* have to disable temp monitor. Also on -m 2500 -a3 (just testing) getting - ERROR: clCreateBuffer() -61 with -n < 80. Weird is not that error, but that I can sometimes use -n 800 and sometimes max 40. This is 12.11 related?

Yeah thats related. The higher the -n, the higher the GPU RAM required. -61 means not enough gpu memory.
Reply
#19
For all those Users on Windows having this error:

ADL_Overdrive5_Temperature_Get(): -5

Please add this to your environment variables:    

Notice the case for DISPLAY and the : in the value section!

After that, reboot and try again.
Reply
#20
Tnx atom, have added to both User and System environment variables and rebooted. Same thing happens Sad
Owner of: www.md5decrypter.co.uk
Reply