ERROR: clBuildProgram() -11
OK, I've got a problem here, seems I cannot totally remove the cat 12.11 drivers as ohc cannot build properly, (see below). I have another box which had a clean Win install and only cat 12.8 drivers and it works ok so defo AMD driver crap somewhere. I have totally uninstalled cat and all AMD software / drivers. Rebooted, then run Driver Sweeper and removed all. Then manually deleted opencl32.dll from \system32\ and \sysWOW64\ directories. Rebooted and then installed cat 12.8. This has not worked as I can see the (VM) reference when ohc builds the kernel which is incorrect for the 12.8 drivers. Any help would be awesome as my beast machine is offline until it's sorted Smile tnx.

Also attached screen-shot of AMD software info showing 12.8 installed.

[path]\oclHashcat-plus-0.10>oclHashcat-plus64.exe -m 0 -a 0 -n 400 --force --gpu-temp-disable --remove -r ..\HashcatGUI\rules\blandyuk_basic.rule -o found0.txt hashes0.txt ..\dict\passwords.txt
oclHashcat-plus v0.10 by atom starting...

Hashes: 2430 total, 1 unique salts, 2430 unique digests
Bitmaps: 15 bits, 32768 entries, 0x00007fff mask, 131072 bytes
Rules: 7
Workload: 256 loops, 400 accel
Watchdog: Temperature abort trigger disabled
Watchdog: Temperature retain trigger disabled
Device #1: Cypress, 1024MB, 850Mhz, 20MCU
Device #2: Cypress, 1024MB, 850Mhz, 20MCU
Device #3: Cypress, 1024MB, 850Mhz, 20MCU
Device #4: Cypress, 1024MB, 850Mhz, 20MCU
Device #1: Kernel ./kernels/4098/m0000_a0.Cypress_1084.2_1084.2 (VM).kernel not
found in cache! Building may take a while...
ERROR: clBuildProgram() -11

Press any key to continue . . .

Attached Files Thumbnail(s)
Also, this is for the latest betas:

I had a similar problem. It said wrong version installed while 12.8 was installed. I tried to remove it many times with the installer, other tools, windows unstiller and others. I was about to give up and made a last reboot and noticed it finally worked.

btw driver sweeper updated to driver-fusion. It could solve your problem:
Thanks K9, seems Driver Sweeper misses some files as Driver Fusion worked so awesome Smile am back in business.